Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ansel Schulsoftware Board. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 12. September 2006, 19:59

MSS: Kurse ohne Nummer

Nach einem fehlerfreien Export der ABS-Neuanlage-2006 fällt mir auf, dass in den Berichten "Schülerbogen MSS" und "Kurse MSS" diejenigen Kurse nicht auftreten, die es nur einmal gibt und die deshalb keine Nummer haben (z.B. LK Französisch mit dem Kürzel F oder LK Chemie mit dem Kürzel C ...)

Beim Import der ABSNeuanlage in @schule erhalte ich den Fehler "kein Satz im A-Kurs gefunden". Ich vermute, diese Fehler hat etwas mit den fehlenden Kursen zu tun.

mfG Udo Rothhaar

2

Dienstag, 12. September 2006, 20:41

Hallo Herr Rothhaar,

kein Satz im A-Kurs gefunden ist für uns ein nicht nachvollziehbarer Fehler von Bad Ems, der vermutlich zwar auf einem Fehler in unserer Datei beruht, aber auf welchem müssten wir Herrn Gensmann fragen. Wir hatten zum Beispiel mal einen Kunden, der bekam die Meldung: Kein Satz in A-Schule gefunden, weil die Schulnummer falsch war.

Es wäre uns sehr angenehm, wenn wir Ihre Daten selbst prüfen könnten, bevor wir dann Herrn Gensmann fragen wodurch die Fehlermeldung kein Satz in A-Kurs herkommt.

Würden Sie uns diese bitte zusenden, einschließlich Ihrer Schlüsseldatei "SVSLEms" und der "Kurs.mdb."

Es wäre möglich, dass die Kurse in der xml korrekt sind und nur in dem Bericht fehlen? Es wäre weiterhin möglich, dass diese Kurse nicht aktiviert sind?
mfG

Annelie Ansel

support@anselsoft.de
Nicht lesbare Bilder bitte doppelt anklicken zur Vergrößerung!

3

Mittwoch, 13. September 2006, 03:26

Hallo Herr Rothhaar,

bitte laden Sie die korrigierte Datei Statistik.zip herunter und probieren Sie, ob der Fehler dadurch behoben ist.
mfG

Annelie Ansel

support@anselsoft.de
Nicht lesbare Bilder bitte doppelt anklicken zur Vergrößerung!

Thema bewerten